Issue
Occasionally customers will receive the following error when attempting to send a PDF file in fax via FaxMaker:
Error: "1701 Document Conversion Timeout"
Root Cause
While the exact root cause can depend on a number of variables, generally this error means that the externally configured PDF converter is not working.
Resolution
In order to resolve this issue, users are advised to enable the internal FaxMaker PDF converter that ships with the product. Users will then need to contact the maker of the external PDF converter that is causing issues if they wish to troubleshoot it further.