Overview
GFI FaxMaker is configured to archive all faxes to a mailbox; however, nothing is being archived to this address, although faxes are successfully being sent and received.
Environment
- FaxMaker
- All Supported Environments
Root Cause
This issue occurs if the email address of the mailbox where the faxes should be archived has not been added to the GFI FaxMaker licensed users.
Resolution
Ensure that the email address you want to archive the faxes to is the address of a licensed GFI FaxMaker user. You can add the user to the GFI FaxMaker list as follows:
- Open the GFI FaxMaker Configuration.
- Select Licensed users and add the user to whom you want to send the archived emails.