Overview
The Message Transfer Agent Monitor in GFI FaxMaker shows the following error message and the Outbound transfer thread as 'Logging off':
Error 1053: The service did not respond to the start or control request in a timely fashion
Also, users can experience that the GFI FaxMaker console fails to open.
Environment
- GFI FaxMaker
- All Supported Environments
Root Cause
- The database may have become corrupt, possibly due to a missing exemption for the Anti-Virus software.
Note: The causes for a hang or crash of fmgwinet.exe can vary, please refer to the correspondent log files to identify the root cause of your specific incident.
Resolution
- Try to restart the GFI FaxMaker Message Transfer Agent from Windows Services. Open the Start menu, select Run, type services.msc and press Enter.
If an Error 1053 message is encountered again, execute the following steps:
- Stop the GFI FaxMaker Message Transfer Agent service.
- Open Task Manager.
- Determine, if the fmgwinet.exe process is running.
- If fmgwinet.exe is running, terminate this process.
- Restart the GFI FaxMaker Message Transfer Agent service.
Alternative Resolution
- Get the fm_rule.mdb file from the GFI FaxMaker root folder.
- Open and then repair and compact the fm_rule.mdb file using Microsoft Access.
- Replace the corrupt database with the repaired one.
- Start the GFI FaxMaker Message Transfer Agent service