Answer
PROBLEM
If the mail server is temporarily not available, transmission reports for in- and outbound faxes will stuck in the FaxMaker\in\undeliverable sub-folder.
ENVIRONMENT
- GFI FaxMaker
- All Supported Environments
SOLUTION
GFI FaxMaker will try periodically to upload the transmission reports on the mail server. If it fails, then the transmission reports will stay in the sub-folder \FaxMaker\In\Undeliverable.
In order to view the transmission reports in the undeliverable sub-folder you can view each .fax file with an Image Editor and make them accessible to the intended recipient by distributing the .fax files to the fax users.
If the mail server should be down for a long time, then it is recommended to re-route the transmission reports to an alternate mail server. For this the Email2FaxGateway option should be amended accordingly.
If the mail server should be down for a long time, then it is recommended to re-route the transmission reports to an alternate mail server. For this the Email2FaxGateway option should be amended accordingly.
CAUSE
Transmission reports cannot be uploaded until the mail server is up and running again.