Answer
PROBLEM
GFI FaxMaker does not scan theText API folder when a shared network drive is configured.
ENVIRONMENT
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GFI FaxMaker
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All Supported Environments
SOLUTION
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Confirm that the network folder is shared and that the Everyone group has Full Share permission
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Ensure that the user account which is running the GFI FaxMaker Fax Server Service and the GFI FaxMaker Message Transfer Agent (MTA) Service is listed in the ACE (Access Control Entries), and is given Full Control (DACL) permissions over the shared folder
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Open the GFI FaxMaker configuration
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Expand Advanced and select Text-API/XMLAPI, then select Properties
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Check the box for Scan folder for text files
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Enter the UNC path of the shared folder. Example: "\\server-name\folder-name" (without the quotes)
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Do NOT use a mapped drive or the browse button when defining the shared drive
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Click OK
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Re-start the GFI FaxMaker Fax Server Service and the GFI FaxMaker Message Transfer Agent (MTA) Service
CAUSE
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Network folder is not shared properly
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The user account running the GFI FaxMaker services does not have enough NTFS permissions to access the text files
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The folder is using a Mapped drive instead of the full UNC path