Overview
A fax sent to an Outlook contact remains in the …\GFI\FAXmaker\SinkDrop
folder as a *.bad file.
Environment
- GFI FaxMaker 14
- GFI FaxMaker 2011
- GFI FaxMaker 2013
- All Supported Environments
Root Cause
GFI FaxMaker needs the mapi.dll to be able to process messages sent to an Outlook contact.
Resolution
Solution #1
Please follow these steps to install and register the MAPI components on your GFI FaxMaker server machine.
- Download and install Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1 March 2014 Update. Alternatively, you can install Microsoft Outlook (32-bit version).
- Restart the machine
Note: Do not try to install MAPI/CDO on an Exchange server.
There are some occasions where the steps above will not fix the problem. You can try these additional steps:
- Open a command prompt window and browse to
C:\Program Files\Common Files\GFI\common
- Enter the following:
regsvr32 tnefunpack.dll
. - Make sure that a message window displays as shown below:
tnefunpack.dll was successfully registered
Solution #2
If a 32-bit version of Microsoft Outlook is already installed, perform the following:
- Uninstall Microsoft Outlook.
- Note: Do not perform a "repair."
- Confirm MAPI/CDO is not listed in Add/Remove Programs. Please remove it if found.
- Reinstall Microsoft Outlook.
- Restart the machine.
Confirmation
The fax is sent to an Outlook contact successfully.