Overview
The converted Adobe Acrobat PDF files by GFI FaxMaker result automatically in low-quality fax files.
Environment
- GFI FaxMaker
- All supported environments
Root Cause
By default, GFI FaxMaker uses the internal GFI FaxMaker PDF converter to convert Adobe Acrobat PDF files. This is done to avoid conversion failures caused by dialog window message or prompt messages that require interactions. Such dialog window messages will stop the conversion process, which will result in a document conversion timeout error.
Resolution
You may try to convert Adobe Acrobat PDF files to faxes using Adobe Acrobat instead of the internal GFI FaxMaker PDF converter. This may result in a better resolution. However, one should note that the quality of the converted fax is also affected by the quality and the content of the fax itself.
To configure GFI FaxMaker to perform the document conversion for PDF documents using Adobe Acrobat Reader, please follow the steps below:
- On the GFI FaxMaker machine, install the Adobe Acrobat Reader. Ensure that
- the Adobe Acrobat PDF files can be opened and viewed properly with the installed version of Adobe Acrobat Reader;
- the Adobe Acrobat Acrobat is configured in such a way that no specific welcome dialog messages or prompt messages are displayed for interaction; and
- the PDF file type is associated with Adobe Acrobat Reader only.
- Navigate to GFI FaxMaker Configuration > Advanced > Document Conversion > Properties.
- Add Extension = PDF.
- Re-start the GFI FaxMaker services.
Note:
If using Adobe Acrobat version 7 or later, you need to ensure that on the GFI FaxMaker server machine 'display notification' at startup is disabled. This can be done as follows:
- Open Adobe Reader.
- Go to Edit > Preferences > Updates.
- Disable the checkbox - Display notification Dialog at startup.
Confirmation
The GFI FaxMaker successfully converts the PDF documents using Adobe Acrobat Reader with better resolution.