Overview
The user gets the following error when trying to install TE-SYSTEMS XCAPI FoIP (Fax-over-IP):
XCAPI installation cannot continue because a CAPI device (capi2032.dll) was found. Only one CAPI device can be installed on the same system.
Environment
- GFI FaxMaker
- TE-Systems XCAPI
Root Cause
- The CAPI implementation allows only one CAPI DLL (capi2032.dll) on the operating system.
- This can happen by either using another 3rd party CAPI application or by not removing the other 3rd party CAPI application properly from the operating system.
Process
- Ensure that no CAPI applications are running before the file 'capi2032.dll' is manually removed performing the following steps:
- Follow these steps for x86 operating systems:
- Browse to folder ...\System32.
- Locate file capi2032.dll.
- Create a local backup of this file.
- Delete the file.
- Follow these steps for x64 operating systems:
- Browse to folder ...\SysWow64.
- Locate file capi2032.dll
- Create a local backup of this file.
- Delete the file.
- Follow these steps for x86 operating systems:
- Once the capi2032.dll file has been removed, reinstall the XCAPI FoIP software through the GFI FaxMaker Configuration Wizard.
Related Articles
Performing Fax Test Using XCAPI Test Tool
Devices Supported by GFI FaxMaker for Use with XCAPI