Answer
PROBLEM
The GFI FaxMaker Monitor displays the following error when some or all lines are using a COM port based modem or fax board:
Uninitialised - Device in use by another application
ENVIRONMENT
- GFI FaxMaker
- All Supported Environments
SOLUTION
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Confirm that the COM ports associated with the GFI FaxMaker line(s) correspond with the correct port(s) being used by the modems or fax board. This can be seen within the properties of Lines/Devices in the GFI FaxMaker configuration.
- Re-installing drivers can result in COM port designations being changed on some fax boards and could potentially result in GFI FaxMaker attempting to initialize COM ports that no longer exist
- Check for any other applications that may be communicating over the affected port(s). Common culprits are the Routing and Remote Access service, Microsoft Fax, open terminal windows accessing the port and control panel queries of the device. Stop these services or close any applications identified and restart the GFI FaxMaker Fax Server service
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Check that the affected COM port can be queried within the Phone and Modem Options control panel. If this also fails, removing and reattaching the device or rebooting the server may be required.
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To query through Phone and Modem Options:
- Stop the GFI FaxMaker Fax Server Service
- Open the Device Manager to the modem and open the Properties
- Choose Diagnostics > Query Modem
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To query through Phone and Modem Options:
- Disable the device in the Device Manager which may release the device/port from being in use. Then, re-enable the device and query again. If it is successfully queried at that point, try starting the GFI FaxMaker Fax Server service and determine if the line shows Waiting for Call.
- If a USB modem is in use, try plugging the modem into a different USB port and allow the it to be re-initialized. If the COM port assigned has changed, re-detect the modem in GFI FaxMaker Configuration > Lines/devices > Properties.
CAUSE
This response will be returned when GFI FaxMaker attempts to initialize a COM port, but receives no response. Generally, COM ports can only be accessed by a single application at a time and this error may indicate that another application is blocking GFI FaxMaker's access to the port.