Overview
This article describes the resolution of the error shown below, which occurs when document conversion fails:
Error while preparing final fax file.
Environment
- GFI FaxMaker
- All Supported Environments
Root Cause
The printer DLL files are corrupted or of the wrong version.
Process
Remove the FaxMaker printer and the printer drivers, then reinstall the printer. To do this:
- Stop the GFI FaxMaker server service.
- Navigate to Control Panel > Printers and Faxes and remove the FaxMaker printer.
- From the File menu, select Server Properties.
- Select the Drivers tab.
- Remove FaxMaker from this list.
- Open
C:\Windows\System32\spool\drivers\x64\3
and verify that anything with FaxMaker or FM is gone. - Restart the Print Spooler service.
- Open
C:\Program Files\GFI\FaxMaker
and runFMprinter_install.cmd
to reinstall the printer. - Restart the GFI FaxMaker server service.