Answer
PROBLEM
A notification email with the error code '1902' is sent to the FaxMaker administrator.
ENVIRONMENT
- GFI FaxMaker
- All Supported Environments
SOLUTION
Ensure that the owner of the print job is a licensed user in GFI FaxMaker and that the user has a valid SMTP email address.
CAUSE
If the owner of the print job is not a licensed user in GFI FaxMaker or the owner of the print job has no email address or an invalid email address, the print job will not be processed by GFI FaxMaker. A notification email with the error code '1902' will be sent to the FaxMaker administrator.