Overview
You may be unable to send a fax due to a busy tone error or error 39, for a few reasons. This article covers the reasons for this error and some steps to resolve them.
Diagnosis
When sending a fax, the transmission report you receive will note error 39 busy tone.
When viewing the FaxMaker Monitor you may see error 39 busy tone on one of the lines showing a failed fax.
Solution
There are several reasons that the busy tone error 39 can be received:
- The receiving end is actually in use
- There is an issue with the dial string used and the phone system/provider sending the call rejects it
- The server/device the fax server sends faxes to, when using fax over IP, is unavailable
- The users getting this error have the device fax number listed under telephones in active directory. (Possible reason in case of certain devices such as Cisco).
The receiving end is actually in use
There is no solution for this, other than to retry the fax.
The Changing Retry Settings article will give instructions for changing the number of retries and retry delay.
There is an issue with the dial string used and the phone system/provider sending the calls rejects it
When many phone systems reject a call, they send out a fast busy tone. If the dial string is incorrect, such as needing a 9 to get out of the local phone network into the publicly switched telephone network , the phone system or provider will reject the call this way. Most fax devices will acknowledge this as a normal busy tone.
In situations like this the group in charge of the phone system or the provider will have to be queried as to what is required in the dial string for successful faxing.
The server/device that the fax server sends faxes to, when using fax over IP, is unavailable
When using SIP, for example, a 486 busy is sent back when the receiving end is in use (busy) or if the SIP device is unavailable to accept the call. Usually, the busy tone or error 43 will happen on many calls if the SIP device is unable to accept the calls.
The group responsible for the SIP device or the SIP provider would be queried to find out why the SIP device is rejecting the calls.
The users getting this error have the device fax number listed under telephones in active directory
Remove the fax number from the Active Directory users.
Confirmation
The receiving end is actually in use: Changing the retry settings can help with the busy tone, error 39 messages, and resending a fax when the recipient is not in use will provide a successful fax
There is an issue with the dial string used and the phone system/provider sending the calls rejects it: Once you receive the requirements for the dial string, send a test using the corrected dial string.
The server/device that the fax server sends faxes to, when using fax over IP, is unavailable: After verifying through the group that manages the SIP device or SIP provider messages will be accepted, resend a test to verify proper operation.
The users getting this error have the device fax number listed under telephones in active directory Removing the fax number from the Active Directory users will help with the busy tone and error code 39.
- If removing the fax number from the Active Directory users corrects the issue, you can also resolve this error by adding the registry key value UseSenderFaxNumber and setting it to 0, as described in
Not Changing the CLIP/DID portion of the SIP From field - This is due to the default behavior of FaxMaker being to replace the CLIP portion of the SIP from field to the fax number configured in Active Directory for the user.