Overview
The faxes sent using HPDS are successful but the report shows the fax as failed. The .dat file is empty as was in previous versions and the transmission report or .000 file shows status as - 'Success'. This happens in builds 19.0 or 19.1.
Root Cause
In previous versions, the .000 file showed status 'OK' rather than success.
Resolution
If on 19.1 only, you may download the patch file.
Please install the patch using the following process:
- Stop services and close the console.
- Right-click the 'zip' file, and then click Properties.
- In the General tab, click Unblock.
- Unpack the 'zip' file and view the files it contains.
- Find the corresponding original files in the installation directory and add .old extension to the end of each filename or move it to a different location but please retain in case the patch needs to be reverted.
Note: In case if it is an FXD file please remove it from the installation directory and retain in case it needs to be reverted. - Copy to the replacement DLL file.
- Restart services and test to see if it resolves the issue.
Note: If you are using GFI FaxMaker version 19.0 or earlier:
- Before the release of GFI FaxMaker 19.2 (Release date April 24, 2018): Upgrade to GFI FaxMaker 19.1 and apply the patch.
- After the release of GFI FaxMaker 19.2 (Release date April 24, 2018): Upgrade to GFI FaxMaker 19.2 (the patch is already included in this version).
Confirmation
The HPDS faxes are sent and reported successfully.