Overview
The purpose of this article is to provide a solution for fax quality issues when using a Brooktrout fax device.
Environment
All FaxMaker installations that use a Brooktrout fax device.
Solution
Diagnosis
Faxes sent from FaxMaker do not show text correctly, which looks like it is broken or cut-off or cut-up.
Here is an example of a fax with this issue. Please note that some areas were blurred intentionally for privacy protection:
Cause
The resolution set in the Brooktrout Configuration tool was higher than the maximum resolution supported by FaxMaker.
FaxMaker supports a maximum resolution of 200x200, but the Brooktrout Configuration Tool can allow the use of higher resolutions.
Solution Steps
Follow these steps to check and alter these settings:
- From Programs, open the Brooktrout Configuration Tool.
- From the left pane select BTCall Parameters and on the right pane select Show Advanced.
- Scroll down to Allowed Resolutions and ensure 200H x 200V (fine) is selected.
- If these settings are put above 200Hx200V, then they will take precedence over the settings in FaxMaker, resulting in faxes that look as if they are cut off or cut up.
- Select this setting and select Save and Apply from the top ribbon.
- Once complete, restart the FaxMaker fax server service from the services.msc.
Confirmation
Once the correct resolution setting is selected in the Brooktrout Configuration Tool, the faxes will no longer look choppy.