Answer
PROBLEM
When sending a fax the error 'No dial tone detected: 45' will be displayed in the GFI FaxMaker monitor.The COM log may show the following information:
...,634,1,"#00004a08","#000094ec","info ","fax_COM3","send phase setup"
...,634,1,"#00004a08","#000094ec","info ","fax_COM3","send phase A"
...,634,1,"#00004a08","#000094ec","info ","fax_COM3","-> 'ATDT0044********** '"
...,228,1,"#00004a08","#000094ec","info ","fax_COM3","<- 'NO DIALTONE'"
...,228,1,"#00004a08","#000094ec","info ","fax_COM3","-> 'ATH0 '"
...,275,1,"#00004a08","#000094ec","info ","fax_COM3","<- 'OK'"
...,634,1,"#00004a08","#000094ec","info ","fax_COM3","send phase A"
...,634,1,"#00004a08","#000094ec","info ","fax_COM3","-> 'ATDT0044********** '"
...,228,1,"#00004a08","#000094ec","info ","fax_COM3","<- 'NO DIALTONE'"
...,228,1,"#00004a08","#000094ec","info ","fax_COM3","-> 'ATH0 '"
...,275,1,"#00004a08","#000094ec","info ","fax_COM3","<- 'OK'"
ENVIRONMENT
- GFI FaxMaker
- Analog fax modem
SOLUTION
-
Check the phone cable and the connections on both sides
-
Ensure the cable is connected to the line jack on the modem
-
Test the connection with a different cable
-
Connect a telephone to the cable and check the dial tone
-
If the modem is behind a PABX, the dial tone might be of a different frequency and recognized as an error by the modem
-
Check if you can change the internal dial tone in the PABX
-
If the dial tone cannot be changed, it may be necessary to change the initialization string of the modem (note: in some countries you are not allowed to use certain settings)
-
-
Check the modem driver version
-
Check the modem firmware version
-
As a workaround: disable the option "Wait for dial tone" in the GFI FaxMaker configuration
CAUSE
The modem cannot confirm the correct dial tone in a timely fashion manner and reports an error back to the GFI FaxMaker.
Related Articles: