Answer
PROBLEM
The following error message is encountered and displayed in GFI FaxMaker monitor:"Error uploading report. Mail moved to undeliverable folder. Make sure that you have set the Email2FAXGateway settings correctly."
ENVIRONMENT
- GFI FaxMaker
- All supported environments
SOLUTION
- Open GFI FaxMaker configuration, navigate to the Email2FAXGateway node and then select properties
- Review the Email2FAXGateway settings and please ensure that all is set correctly
- Notes:
- There is an option to test the Email2FAXGateway by sending an email to a licensed FaxMaker user
- How to perform a telnet test to verify relay for GFI FaxMaker
- Within Microsoft Windows Explorer, navigate to the GFI FaxMaker root folder \undeliverable folder
- Review details of the files present within this directory and remove any old / incomplete files
- The undeliverable folder may contain a sub folder called 'staging'. Do not remove this folder, but you may remove older files in this directory also
- Restart the GFI FaxMaker services
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Notes:
- Files present in the 'undeliverable' folder attempt to re-upload every 5 minutes, so if the files here are more recent and the Email2FAXGateway settings have been updated, they should begin to process after the restart of the GFI FaxMaker services. Older files present in this directory may be a result of a corrupt job, and should be removed to avoid future errors in the GFI FaxMaker Monitor
- Once the 'undeliverable' folder is cleared, previously noted error messages in the GFI FaxMaker monitor may be removed by highlighting and hitting the 'Delete' key on the keyboard.
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Notes:
CAUSE
- User's mailbox is full or its email address is invalid
- SMTP settings between the GFI FaxMaker server and Microsoft Exchange server are incorrect
- Firewall / Anti-Virus blocks SMTP port 25
- Receive connector of the Microsoft Exchange server does not accept emails to be relayed from the GFI FaxMaker server