Answer
PROBLEM
When sending outbound faxes through the GFI FaxMaker message form, you may encounter one of the following error codes:
- Error: C-0007
- Error: C-0001
ENVIRONMENT
- GFI FaxMaker Client
- All supported environments
SOLUTION
Please disable any anti-virus software which are currently running on the client machine and then retry your outbound fax / SMS message.
If issue persists, please enable the anti-virus software and verify if the GFI FaxMaker client parameter are specified correctly:
If issue persists, please enable the anti-virus software and verify if the GFI FaxMaker client parameter are specified correctly:
- Go to GFI FaxMaker Fax Message From > Options > SMTP Options
- Verify, if email address is valid
- Ensure the email server hostname / IP address is valid.
If issue persists, please
- Download the CDO test tool: ftp://ftp.gfisoftware.com/patches/FMClient/cdosend.zip
- Extract the contents to a location of your choice
- Use a command prompt and change directories to the location of the extracted .vbs file
- Use the readme.txt file for proper commands to use for testing
If you receive an error from this tool in regards to CDO.message, then you will want to re-register the CDOSYS.dll file on the machine.
Please see instructions below:
- Please go to ../Windows/System32 (x86 OS) or to ../Windows/SysWow64 (x64 OS) and ensure the cdosys.dll file is present.
- Open a command prompt and change to one of the directories above
- Type in: regsvr32 cdosys.dll
- Ensure that dll is registered successfully
At this point, you can retry your outbound fax through the GFI FaxMaker Message Form and the issue with CDO should be resolved.
CAUSE
The GFI FAXmaker message form will fail to send an outbound fax is there is interference from a local anti-virus program, if the user/email address is incorrect, if the mail server we are pointing to is incorrect, or if CDO.Message is corrupt.
Related Articles:
Related Articles: