Overview
This article describes the resolution for the following error, which occurs when document conversion for faxes with PDF attachments times out:
Error '1701: Document Conversion Timeout'
Information
- GFI FaxMaker
- All Supported Environments
Root Cause
The following may cause the document conversion to time out while sending PDF attachments:
- Invisible prompts stall the document conversion process when Adobe Acrobat X / Reader Y is configured as the external converter for PDF attachments on the GFI FaxMaker server.
- The externally configured PDF converter is not working.
Process
Based on the root causes mentioned above, perform the following steps to resolve the issue:
-
When Adobe Acrobat is External Converter for PDF Attachments
- Log on to the GFI FaxMaker Server using the same account, which is running the GFI FaxMaker services.
- Open Adobe.
- Navigate to Edit > Preferences > General tab.
- Remove the check from the Enable Protected Mode at Startup.
- Click OK.
- Ensure Adobe Reader 10.0.1 is set as the default pdf handler.
- Close any running processes of Acrord32.exe from the Task Manager.
For Adobe Acrobat 11
- Log on to the GFI FaxMaker Server using the same account, which is running the GFI FaxMaker services.
- Open Adobe.
- Navigate to Edit > Preferences > Security (Enhanced).
- Remove the check from the Enabled Protected Mode at Startup under Sandbox Protections.
- Click OK.
- Ensure Adobe Reader 11 is set as the default pdf handler.
- Close any running processes of Acrord32.exe from the Task Manager.
Note: You may also contact the maker of the external PDF converter that is causing issues if you wish to troubleshoot it further.
-
When Externally Configured PDF Converter is not Working
Enable the internal FaxMaker PDF converter that ships with the GFI FaxMaker.