Overview
The purpose of this article is to provide a resolution to faxes failing with Unknown Error 3 when using a Brooktrout SR140.
Environment
Any FaxMaker installation using a Brooktrout SR140 and SIP.
Solution
The cause for this issue is the Username is blank.
Diagnosis
When reviewing a Wireshark capture of a failed fax, a 404 malformed SDP packet is present.
Solution Steps
- From programs, open the Brooktrout Configuration Tool, right-click and run as administrator.
- If the Brooktrout Configuration Wizard appears, select the advanced mode button on the bottom left.
- If the Brooktrout Configuration Tool preferences box appears, select OK.
- Expand IP Control Modules, in the left pane and select SIP.
- Select the IP Parameters tab and locate the Username: field
- Ensure there is a - in the Username field.
- Select Save and then select Apply from the top ribbon.
- From the services.msc, restart the FaxMaker fax server service.
- Test your fax again after services are restarted.
Confirmation
After adding the - to the Username: field, your faxes will now be successful.