Overview
This article details the issue with incoming faxes not getting auto-printed.
  
  When opening the printer preferences via the FaxMaker configuration menu, the following message is displayed:
    There are settings that cannot be used in the current environment or application. The following setting is changed.
    
Remove White Background => Off.
  Remove White Background => Off.
When running the FaxMaker Server application, the following message is displayed:
    The following functions are enabled and cannot be used in the current environment or application.
    
Remove White Background => Off.
  Remove White Background => Off.
    Should the setting be disabled the print job allowed to proceed?
  
  
Environment
- GFI FaxMaker
- Konica Minolta BizHub series printer
 
Root Cause
The option to remove the white background causes print jobs submitted by FaxMaker to produce a message that will prevent the print job from being finished.
  
Resolution
- 
      Open the printer via Start > Devices and Printers. 
- Right-click the printer and select Printer Preferences.
- 
      Open the Other tab. 
- 
      Disable the Remove White Background option. 
 
Confirmation
The incoming faxes are auto-printed successfully.
Priyanka Bhotika
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