Overview
All inbound faxes are garbled and illegible while using a MultiTech modem. This can be intermittent but is usually constant. This article describes the steps to follow to resolve this issue.
Diagnosis
Below is a fax sample:
Solution
Follow these steps to fix the issue:
- Navigate to C:\Program Files(x86)\GFI\FaxMaker (default installation folder)
- Open modems.dev file using Notepad.
- Find the 'line of modem profile name' that contains the 'name of the modem driver' you are currently using.
- Add the string
-rev
at the end of the line (keep it on the same line).
- Save the file and exit Notepad.
- Restart the GFI FaxMaker Fax Server service.
Confirmation
Inbound faxes will now be legible while using a MultiTech modem.
Priyanka Bhotika
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