Start a conversation

Inbound Fax Delivery Delay When Using O365

Overview

The purpose of this article is to provide resolution steps when there are long email delivery delays from FaxMaker to Office 365.  The SMTP error 550 5.4.1 appears in the smtpin log but not at the timeframes when the messages were sent.  

 

 

Environment

Any FaxMaker installation integrated with Office 365. 

 

 

Solution

Cause

From this Microsoft article Directory-Based Edge Blocking (DBEB) is enabled if the fax domain setup in Office 365 is set as authoritative.

 

Solution Steps

  1. Navigate to https://admin.microsoft.com, expand Admin Centers, and select Exchange.

  2. Go to Mail flow | Accepted domains.

  3. Select the domain and click Edit.

  4. Select the domain type.

    Set to Internal relay to disable DBEB.
    Set to Authoritative to enable DBEB.

  5. Click Save.

 

 

Confirmation

After setting the Faxmaker fax domain to internal relay rather than authoritative, the DBEB will be disabled and mail flow from FaxMaker to O365 will be functional.  

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments