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Faxes Fail with Unknown Error 3 and Brooktrout SR140

Overview

The purpose of this article is to provide a resolution to faxes failing with Unknown Error 3 when using a Brooktrout SR140.  

 

 

Environment

Any FaxMaker installation using a Brooktrout SR140 and SIP.  

 

 

Solution

The cause for this issue is the Username is blank.  

 

Diagnosis

When reviewing a Wireshark capture of a failed fax, a 404 malformed SDP packet is present.  

 

Solution Steps

  1. From programs, open the Brooktrout Configuration Tool, right-click and run as administrator.

  2. If the Brooktrout Configuration Wizard appears, select the advanced mode button on the bottom left.

  3. If the Brooktrout Configuration Tool preferences box appears, select OK.

  4. Expand IP Control Modules, in the left pane and select SIP. 

  5. Select the IP Parameters tab and locate the Username: field

  6. Ensure there is a - in the Username field.

  7. Select Save and then select Apply from the top ribbon. 

  8. From the services.msc, restart the FaxMaker fax server service.

  9. Test your fax again after services are restarted. 

 

 

Confirmation

After adding the - to the Username: field, your faxes will now be successful.  

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  1. Priyanka Bhotika

  2. Posted

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