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Faxes are not Sent Until Service Restart

Overview

The purpose of this article is to provide instructions for when faxes are only sending out when the FaxMaker fax server service is restarted.  

 

 

Environment

Any FaxMaker installation.

 

 

Solution

This is caused by the licensed user count being over the number of licensed users allowed. 

Diagnosis

Verify the number of licensed users current in FaxMaker:

  1. From Programs, open the FaxMaker Configuration
  2. Select the Licensed users' node on the left
  3. Verify the Licensed user count

usercount.png

 

If you are unsure how many users you are licensed for, please do the following:

  1. From Programs, open and login to the FaxMaker Web Interface
  2. Select the gear on the top right of the top ribbon
  3. Select licensing on the left
  4. Verify the Licensed user count once more and the number of users your license allows

webuilicensestats.png

In the example above the count is not actually above the number of users allowed.

 

Solution Steps

In the FaxMaker Configuration, remove licensed users until you are under the number of users allowed by your license.  

Once the users have been removed, if the FaxMaker configuration does not immediately show the decrease, close the FaxMaker Configuration and from the services.msc, restart the FaxMaker services.  

 

 

Confirmation

After verifying you are over the licensed user count, and removing users to lower the number of licensed users to the allowed number, after a service restart, faxes should be sending out without requiring a service restart to send.  

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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