Answer
PROBLEM
    When attempting to re-install the Brookrout TR1034 drivers, you see the following error message:
  
  Driver version already installed
This may occur even though the TR1034 Drivers have been uninstalled.
  ENVIRONMENT
  - GFI FaxMaker
- Brooktrout TR1034 Drivers
- All Supported Environments
  SOLUTION
  - Ensure that all local Antivirus applications are disabled
- Ensure the Brooktrout TR1034 Driver Uninstall Utility has been run prior to following the remaining steps.
- Ensure the the Brooktrout Boston Host service has been removed. To remove manually, open an elevated command prompt and use the command "sc delete bostservice"
- Delete the following registry keys:
      - HKEY_LOCAL_MACHINE\SOFTWARE\GFI FAX&Voice\Brooktrout_Driver_Installed (REG_DWORD)
- HKEY_LOCAL_MACHINE\SOFTWARE\GFI FAX&Voice\Brooktrout_Driver_Build (REG_SZ)
- HKEY_LOCAL_MACHINE\SOFTWARE\GFI FAX&Voice\Brooktrout_Driver_License (REG_SZ)
          - Note: If installed on a 64 bit platform, the registry path for the above keys can be found at: HKEY_LOCAL_MACHINE\SOFTWARE\WoW6432Node\GFI FAX&Voice\
 
 
- Attempt to re-run the TR1034 driver install (run brooktrout_tr1034.exe found in ..FaxMaker\brooktrout directory)
      - If a 64 bit Operating System, run the brooktrout_tr1034_x64.exe install
 
CAUSE
    Sometimes upon install, the Brooktrout TR1034 drivers become corrupt. Local Antivirus running at the time of installation may relate to the issue.
     
  
  
Priyanka Bhotika
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